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Installation 

The installation guide will show you how to download and install TeleTrader Professional on your computer. Before 

you start the installation, make sure that your computer meets the system requirements below.  

System Requirements 

Computer  

 

Hardware PC with 1,66 GHz or higher 

Operating System  Windows 7 (recommended) 

Windows Vista, Windows XP or Windows NT 4.0 (supported) 

 

All operating systems need MS .NET framework and the most recent service packs. 

Some functionalities of TeleTrader Professional need components from Microsoft Internet 

Explorer 5.5 (or higher). 

RAM 1 GB 

 

We recommend at least 2 GB for large time series or a high number of charts and time 

and sales documents. 

Free Disk Space ca. 80 MB of free hard drive space for a complete installation 

Internet Connection Persistent Internet connection with a recommended bandwidth of at least 64 kbps 

Firewalls 

 Either port 80 or 2088 need to be open for TCP/IP traffic to the market data server (allowing HTTP traffic is not 

sufficient) 

 Some functions (automatic updates, fundamental data) require a HTTP connection 

 Personal firewalls have to be set up to allow traffic for TeleTrader Professional. You can either enable all 

outgoing traffic from TeleTrader Professional, or enable outgoing TCP traffic on port 2088 and HTTP traffic on 

port 80 

 SOCKS proxies are supported 

Antivirus software 

 For better performance, we recommend configuring your antivirus software so that it does not scan the TeleTrader 

Professional folders. The Professional folders are usually located at the following paths: 

 Program data: C:\Program Files\Teletrader\Professional\ 

 Personal settings: 

- Windows XP: C:\Documents and Settings\[user]\Application Data\Professional 

- Windows Vista: C:\Users\[user]\AppData\Roaming\Professional 

The Professional executable file is called Professional.exe. 

Downloading TeleTrader Professional 

You can download Professional from the download section of the TeleTrader Professional website under 

http://professional.teletrader.com/download .  

http://professional.teletrader.com/download
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Installing TeleTrader Professional 

 

Choose the language for the interface Choose "I accept the terms…" 

 

You can later switch to other languages from within the 

program. Click Next in the InstallShield Wizard. 

 

Select I accept the terms in the license agreement and 

click Next. 

Enter your name and choose the account  Choose the option "Complete" 

 

Enter your real name, not your Professional user name. If 

you are not sure about the second option, choose 

Anyone who uses this computer. 

 

All components will be installed into the default directory 

C:\Program Files\Teletrader\Professional\. If you want to 

enter another path, select Custom. 

Click "Install" to start the installation Installation is completed 

 

The installation process might take some time. Please do 

not interfere with the ongoing installation. 

 

Check Launch the application to run TeleTrader 

Professional right away and click Finish. 
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First Steps with TeleTrader Professional 

If you have not used TeleTrader Professional before, this Getting Started guide will show you how to log in and start 

working with Professional. With the use of some practical examples we will take you on a guided tour of the program 

and show you how to display securities, use different document types for visualizing quote data, retrieve news stories 

for a specific security, analyze charts with drawing tools and analysis tools, organize documents into virtual pages 

and much more. 

Before we start, take a look below at the overview of the most important parts of the TeleTrader Professional main 

window, and examples for the different document types. 

 

TeleTrader Professional Version 8.5 

Logging in to TeleTrader Professional 

  

When you start TeleTrader Professional for the first time, you will be asked to log in. This is because TeleTrader 

Professional must connect to the Market Data Server to get the latest quotes from the exchanges. You should by now 

have received an e-mail with your login data (user name and password).  

Note If you do not know your login data yet, you can click on the link Sign up for a Demo Account! in 

the TeleTrader MDS Login dialog to sign up for a free trial account of TeleTrader Professional. If 
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you have signed up already, but have lost your password, click on the link Forgot your 

Password? and enter your user name in the form that appears. Your account data will be sent to 

the e-mail address that you provided during the registration process. 

 Double-click the TeleTrader Professional icon that you find on your desktop. Alternatively, you can also click on 

the Windows Start button, and then select All Programs > TeleTrader Professional. 

 To log in, you just have to enter the user name that you have received into the field User Name, and the 

password into the field Password. You can copy the password from the e-mail and paste it into the text box to 

make sure you don’t mistype any character. 

 

 Click I accept the terms in the license agreement. If you want to, you can read the End User License 

Agreement by clicking on the button EULA. 

 You can see that there are several other possible settings in the dialog. We recommend that you keep the default 

settings: 

- The Save check box should be selected. The next time you log in, you don’t have to enter your user name 

and password again. 

- The Reopen last workspace check box should also be selected. When you start Professional,  the 

workspace that you worked with last will be opened automatically. (You will learn about workspaces later.) 

- The Always show login dialog check box should be cleared. The login dialog will not be displayed again on 

future logins, and Professional will automatically log you in using your last login information. You can 

however still bring up the login dialog during startup if you press the SHIFT key while starting Professional. 

- The field Server should be set to mds*.ttweb.net. This is the address of the TeleTrader Market Data Server. 

 Click OK to start Professional. You should now see the main window of the program with the Quick Introduction 

page. 

Note Professional only displays the Quick Introduction on the first start of the program. If you want to 

read it again later, go to the Help menu and select Quick Introduction. 

Help! Something went wrong 

If you don’t see the main Professional window by now, your computer probably has a problem with connecting to the 

TeleTrader Market Data Server. Do not despair – there are several things that you can do. Read about them in the 

section on troubleshooting connection problems on page 31. 
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QuickBar and Documents 

     

Now that you have successfully started TeleTrader Professional for the first time, we will take you on a little guided 

tour of the program. We will start with the empty screen that you see when first starting Professional, and start to fill it 

with different documents, organize these in so-called virtual pages, and save them in a workspace. At the end of this 

tour you should be able to use the most important features and tools of Professional.  

 

If you need further information at some stage, you can always refer to the TeleTrader Professional User Guide. 

The QuickBar holds popular security lists 

   When you look at the main window of TeleTrader Professional, you can see a bar or pane on the left side of the 

window. This is called the Navigation pane. It consists of three tabs: QuickBar, DataBar and FastLook. If you 

don’t see the Navigation pane, go to the View menu and click Navigation Pane. 

 For now, we are only interested in the QuickBar. This is the tab which shows a list of icons. Most icons contain a 

group of popular securities. (Some icons contain different things, such as the icon Virtual Pages.) The QuickBar 

is a good starting point for building your own workspace, because it offers fast access to important securities. 

Furthermore, the lists here are maintained by TeleTrader, so they are always up-to-date. If you can’t see the 

QuickBar already, click on the tab QuickBar at the bottom of the Navigation pane. 

 We want to open a list of all stocks that are part of the Dow Jones Industrial Average index, which is an American 

index. Click on the icon USA in the QuickBar.  
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 You now see a list of different exchanges and market segments. Click on the group NYSE, and then on Dow 

Jones Industrial Average. You should now see a list of all stocks that are part of this index, and an entry All 

Symbols. Click on this entry. 

 A price page opens which lists all securities that are part of the Dow Jones Industrial Average (DJIA). You will 

learn more about price pages in the next section, Price Pages and News on page 9. 

Note You might wonder why the entry to open all securities is called "All Symbols". This is because in 

TeleTrader Professional, all stocks, futures, options, indices and other securities are called 

symbols. This term is widely used throughout the program, and we too will speak of a symbol from 

now on every time we refer to any type of security in TeleTrader Professional. 

You can also open charts from the QuickBar 

  In addition to the list of stocks that are part of the DJIA, we also want to open a chart that shows the development of 

this index. You can also do this from the QuickBar – click on the icon USA again, click on the group NYSE, but 

now choose Indices. 

 You now see a list of all indices on the New York Stock Exchange. Click on the entry Dow Jones Industrial 

Average Index. 

 A chart opens that shows the DJIA. You will learn more about charts in the section Charts and Technical Analysis 

on page 16. 

Note You can also open other kinds of documents from the QuickBar. For more information on how to 

do this, consult the TeleTrader Professional User Guide.  

Most windows that show quote data are called "Documents" 

  You now have opened two windows on the screen: The price page with the stocks that are part of the DJIA index, 

and the chart that shows the DJIA symbol. These windows are also called documents in Professional. Most 

documents are used to display quote data, like the Price Page and Chart that you have opened so far. You can also 

use the following documents to display quote data: Market Depth displays a summary of all orders that are currently 

in the market, Time and Sales is a chronological list of all orders and trades, and a Watch List is a special price page 

with basic portfolio functionality. 

There are also two additional kinds of documents that do not hold quote data: The News document (you will learn 

more about this in the next section, Price Pages and News on page 9) and the Web Watch document, which is like a 

web browser window that is integrated in Professional. 

Documents are in essence like windows that are displayed inside Professional. What distinguishes them from other 

windows, like dialogs, pop-up windows and panes, is that you can create as many documents as you like and even 

save them.  
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Price Pages and News 

   

This is how your screen may look like now (you can move the document windows around on the screen and also 

resize them like any other window): 

 

We will now work a bit more with the price page and also create some more documents. 

A price page is like a customizable table 

    As you can see, a price page shows many symbols in a table. Each row of a price page holds one symbol (as was 

explained already, symbol is the term used in TeleTrader Professional for every kind of security).  

Note A price page looks like a spreadsheet – in fact, you can also export data from a Professional price 

page to spreadsheet software like Microsoft Excel or Open Office by using DDE or RTD links. For 

more information on how to do this, consult the TeleTrader Professional User Guide.  

 You can customize many parts of a price page – choose a new background color, use a different font etc. To 

show you an example, right-click anywhere in the price page. A menu is opened (the so-called context menu – 

more about context menus below). Click on the last option in the menu – Properties. 
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 A dialog opens. On the left side of the dialog you can see that some groups of properties have been defined (the 

so-called property sheets) – click on Update there. These are the settings that control the update styles that are 

used in the price page – the visual effects that are displayed when prices rise or fall. 

 

 You want to highlight the name of a DJIA stock in red if prices fall, and in green when prices rise. To do this, click 

on Name in the list Columns. Then, select the checkbox Color text. The text of the column Name will now be 

colored according to the price changes.  

 You now have to choose the colors that should be used. Usually, the colors green (for upwards movements) and 

red (for downwards movements) should already be selected – but you can also choose other colors, if you like. 

Just click on the arrow next to the color that you want to change. 

 Click OK to apply your changed settings to the price page. You should see the changes immediately. 

Note You can save all your preferred settings in a so-called template. For more information on how to do 

this, consult the TeleTrader Professional User Guide.   

You can open all kinds of documents from a price page 

  The price page does not only display the quote data for the symbol: You can also work with a symbol displayed 

there and, for example, open it in a chart document. Double-click on the 3M COMPANY symbol (that is, the row 

that holds the 3M COMPANY security) – a new chart document will open. 

Note A double-click on a symbol will almost always open a chart (except when you double-click in a 

chart, of course). You can change this in the Professional Program Options, though. For more 

information on how to do this, consult the TeleTrader Professional User Guide.  

 You can open other types of documents too: Right-click on the 3M COMPANY symbol and choose Open. A sub-

menu shows all available options for this symbol. Click on Time and Sales.  
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 A time and sales document opens, where you can see a chronological list of all orders and trades. We will not 

discuss this document in depth here - you can read more about it in the TeleTrader Professional User Guide.  

 

You can show related news for a symbol 

  Leave the time and sales window open and return to the price page (just click on it and it will jump to the 

foreground).  

 Let’s say that you have looked at the chart for 3M COMPANY and seen a very sudden price movement at a 

specific date. You have the feeling that this is due to some news that have arrived on this day. You want to see 

the news for 3M – but you do not want to manually sift through all news messages from that day to see if 

something relevant comes up. Fortunately, Professional can do this for you: Just right-click on the symbol 3M 

COMPANY in your price page and choose Open > Search News.  

 A news document opens which only contains news messages concerning 3M. They are ordered chronologically, 

so you can easily find out what happened on that specific day. 

 

Note The news messages are identified by the ISIN of the symbol, so this feature only works when both 

the symbol and the news feed you are working with contain ISINs. 
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The context menu shows the most suitable commands 

  As you have seen, the most frequently needed commands are often available from the context menu in TeleTrader 

Professional. To display it, just click with the right button of your mouse on a document (or any other part of the 

Professional window). You will see a menu that shows the commands that are most suitable for the current situation. 
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Virtual Pages and Symbol Search 

   

You have now opened four document windows. Your screen will look similar to this one: 

 

A bit crowded, right? Fortunately, you can keep all your documents open and still organize them in a way that you can 

work with them comfortably: Just divide them into several Virtual Pages. 

Virtual pages are containers for documents 

 We will divide the documents we have opened so far into two parts (or, more correctly, virtual pages): The first 

page will be called Stocks and contain the price page, the chart of 3M and time and sales for 3M. The second 

page will be called Indices and contain the chart of the Dow Jones Industrial Average. We will add a second chart 

there later.  

 First, a little information about virtual pages: You can think of them like of the pages in a book. What you see now 

on the screen is the first page of your "book" – the first virtual page. You have 19 other pages available that you 

can use to organize your windows – all of them are empty at the moment. We are now going to fill the second of 

these virtual pages. 

 Click on the chart of the DJIA so that it is displayed in the foreground. Now, click on the Window menu and click 

Move Window to Virtual Page. In the submenu, choose Page 2.  



TeleTrader Software AG 
Salzgries 15, A-1010 Wien, Österreich  
Tel  +43 1 533 16  56 - 0    Fax  +43 1 533 16 56 - 20 
E-Mail     office@teletrader.com     
Internet  http://professional.teletrader.com/ 

First Steps with TeleTrader Professional 14 

 The chart window is now removed from the screen – that is, from the first virtual page. It is now only visible on the 

second virtual page. You can easily switch to this page by clicking on the icon Virtual Pages in the QuickBar and 

choosing Page 2. 

 

Each virtual page can have a name 

 Now, we want to assign different names to the pages instead of just calling them Page 1 and Page 2. You should 

be on Page 2 at the moment (you can see this in the status bar).  

 

 On the Window menu, click Page Title. A dialog appears where you can enter the new name Indices for this 

virtual page. Click OK when you are done. 

 

 Switch to the first virtual page now. You can use the QuickBar, or you can click on the name of the active virtual 

page in the status bar and then choose the first page from the pop-up. 

 

 Repeat the procedure (Window > Page Title) and name this page Stocks. 

With Symbol Search you can find all available symbols 

  Switch back to the second virtual page – now called Indices.  

Note If you like to work with the keyboard, you can try a different method of switching between virtual 

pages – just press the F12 key on your keyboard. This will always take you to the next page, or the 

first page if you are currently on the last page. In our current setup (two pages), this means that 

F12 will always switch to the other of two pages. 

 As there is plenty of space on this virtual page, we want to display a second chart with a different index here – 

the NASDAQ 100. You could also find this index on the QuickBar, of course – however, for demonstration 

purposes, we will use Symbol Search to find it. 
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 With Symbol Search you can find all symbols that are available for you (that is, included in your data package). 

There are several ways of using symbol search – we will use the Symbol Search toolbar, which is located in the 

top part of the main window along with all the other toolbars. 

 The Symbol Search toolbar consists of four fields, with which you can narrow down your search. We will now only 

use two of them to find the NASDAQ 100. The first of those is the leftmost field – here, you enter your search 

term. 

 Next, open the third field, that is at the moment labeled <All Types>. Choose Index there, as we want to find a 

stock index. 

 

 Click the green button on the right or press the ENTER key to start the search. 

 The Symbol Search dialog is displayed with your search results. You probably received more than one result – 

select the one that you want to by clicking on it (hint: its ticker is NDX.X).  

 Now, click on the chart document button to open this symbol in a chart. You can also try the other buttons to see 

which documents you get (or you can refer to the TeleTrader Professional User Guide ). 

 

 The NASDAQ 100 index is opened in a chart. You can now move it around on the screen so that you can see 

both charts on your virtual page. (Or, try the menu command Window > Tile Horizontally). 
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Charts and Technical Analysis 

   

You have now divided your screen into two virtual pages. On each page, you display at least one chart document: 

 

We will now work with these charts and for example add a trend line and a study, set an alert and link a chart to the 

price page. 

Charts can have different data compressions 

  You should now see the virtual page Indices on the screen (if you don’t, press F12 to switch to it). This page 

contains two charts. We now want to change the compression of one of these charts from Daily to Weekly.  

 Click on the chart that you want to change (it doesn’t matter which of them you choose). Then have a look at the 

Chart toolbar: You can see that one icon is selected. This is the icon for daily compression – this means that 

each bar (or candle) that you see on the chart represents the data for one day. 

 

 Now click on the icon to the right of the selected icon – the compression is changed to Weekly. This means that 

each bar on the chart represents a week’s data. 

Note You can also display charts with a monthly compression and even intraday or tick compressions. 

With drawing tools you can draw trend lines and many other objects 

     To work with the chart, and better interpret the data you are seeing there, you can use a range of drawing tools in 

Professional. These are graphical studies that are applied to the chart, or rather, to the time series displayed in 

the chart.  

Note A time series is the visualization of a symbol with its current and historic data – it means that for 

each point in time you have a set of values (the Open, High, Low and Close prices of the security) 

that are normally displayed as bars or candles. As you have already learned, you can change the 

compression of these bars, so that each bar represents a day, a week, a month or some other 

period of time (e.g. 5 minutes).  

 We will now draw a trend line on one of our charts. The trend line is one of the most basic drawing tools. As you 

probably know, it needs two reference points, which are usually placed at two pivots (highs or lows) of the time 

series.  

 You can find all drawing tools on the Drawing toolbar. To activate the Free Line tool, click on its icon.  
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 Now you will draw the trend line on the chart. It has two reference points – to set the first reference point (starting 

point), click on this point in the chart and hold the mouse button down.  

 Move the mouse pointer to the second reference point (end point) and release the mouse button when you have 

reached the second point. 

 

 The trend line is now inserted into the chart. You can move it around by dragging it with the mouse, you can 

extend or shorten it with its so-called extension points and duplicate it with its visibility point . 

Indicators and signals help you interpret the price development 

     There is also a second way to interpret the data on your charts, and even generate buy and sell signals: You can 

add a study to your chart. These are mathematical techniques that use calculations and statistics to help you 

identify and analyze market opportunities and risks. An indicator visualizes the data in a different way to help you 

interpret it more easily, whereas a signal also gives you hints to establish long or short positions or identifies  

typical constellations that have been significant in the past. 

Note Please always bear in mind that no matter which indicator or signal you use, in the end you always 

have to take the responsibility for your trading decisions yourself. 

 We will add an indicator to one of our charts: The Simple Moving Average, which calculates the sum of a number 

of values over a period of time and divides them by their number. The result is drawn on the chart as a line that is 

used to identify or confirm a trend.  
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 To insert an indicator (or a signal), you use the Insert Study dialog: Right-click on the chart and choose Insert 

Study. 

 

 The dialog shows all available studies on the left side, and their parameters and other attributes on the right side. 

Look for Moving Average Simple in the list on the left side. You will find it under the letter M, or in the category 

Trend. Click on it to choose it as the study that you want to insert. 

 You can now adapt the parameters of this study. As you know, the Moving Average is always based on a certain 

period of time. When the period is longer, it lags behind the actual price movements more, but its interpretation is 

also more significant. Change the parameter period to a value of your choice: Click in the Value column and 

enter the new value there. 

Note You can also change the appearance of the study on the Appearance tab, or look at how it is 

calculated on the Source tab. For more information on how to do this, consult the TeleTrader 

Professional User Guide.  



TeleTrader Software AG 
Salzgries 15, A-1010 Wien, Österreich  
Tel  +43 1 533 16  56 - 0    Fax  +43 1 533 16 56 - 20 
E-Mail     office@teletrader.com     
Internet  http://professional.teletrader.com/ 

First Steps with TeleTrader Professional 19 

 Now you can click Insert to insert the Moving Average into your chart. It is drawn as a line in the same chart 

pane as your symbol. (Other indicators or signals can be inserted in a separate pane by default.) 

 

 Click Close to return to your chart. 

Note If you want to add Volume and Open Interest to your chart: These are also defined as studies 

and can be inserted in the same way as any other study from the Insert Study dialog.    

Every indicator or signal can be customized 

  Like in a price page (and essentially, in all documents), you can do many customizations in a chart. You can for 

example change the color of the Moving Average that you just have inserted. To do this, click on the study line so 

that it is selected. 

 

 For changing the color and style of a line in a chart, which is a task done rather often, two icons are available on 

the Drawing toolbar. To change the color of the line, click on the Color icon and choose a new color from the 

color selector. 

 

 If you want to change the line style, click on the Next Line Style icon. With each click, another line style is 

applied. Just click until you reach the style you like. 
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Note Of course you can also change all of these (and many more) properties in the Chart Properties 

dialog. There are a lot of options available, so customizing a chart is explained in more depth in the 

TeleTrader Professional User Guide. 

Set alerts to get notifications about certain events 

        When you are monitoring an indicator like the Moving Average, you are often interested in its intersections with 

the time series. That means, you want to know for example when the price rises above the Moving Average line 

or falls below the Moving Average line. You could of course look at the chart every few minutes to see if 

something has changed, but there is a much easier way: Just let Professional notify you when something 

interesting happens. For this, you use alerts. 

 There are four basic types of alerts: Time alerts (these work sort of like an alarm clock), Price alerts (notify you 

when the price reaches a certain level), News alerts (when news messages arrive that contain a certain 

keyword), and Intersection alerts. We will use an intersection alert to tell when the price of our symbol crosses 

the Moving Average line. 

 Right-click in the chart where you inserted the Moving Average indicator and choose Insert > Intersection Alert. 

A dialog is shown – you now have to choose under which conditions you want to be notified. First, you have to 

choose what two objects are interesting to you. In our example, the first object is the symbol of the chart (for 

example the NASDAQ 100), and the second interesting object is the Moving Average line, which is called movs 

in the dialog. 

 

Note If you see another object that is called Line1, this might be your trend line. You can see that 

intersection alerts can also be used with drawing tools! 

 Next to the Object fields, you can see two lists called Field. Here, you define what value of each object is 

interesting to you. For the Moving Average, you only have one value to choose from. But your symbol offers 

more possibilities: You could monitor the Open, High, Low or Close price, or even the Volume or Open Interest of 

the security. Normally, you will choose the Close price here, which is also the default setting. 

 You have even more settings to define in which case you want to be notified: In the Type list you can choose if 

you want to be notified on any intersection, or just when the price crosses the Moving Average line from above 

(First < Second) or from below (First > Second). In the Evaluation list, you can choose if Professional should 

check the conditions for the alert after each tick, or only after the bar is complete. 
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 When you have set all conditions for your alert, click OK. You will now see the Alerts window that shows an 

overview of all alerts that are active at the moment. Double-click in the Actions column: The Alert Action Editor 

appears. Here, you can choose which kind of notification you want to receive when the alert is triggered (that is, 

when the symbol’s time series and the Moving Average line actually intersect): It can be a Notification that is 

shown on the screen as a pop-up, a Sound or even an E-Mail that is sent to you. 

 

Note If you want to use the E-Mail notification, you have to configure Professional for using your e-mail 

account first. For more information on how to do this, consult the TeleTrader Professional User 

Guide.  

Saving Your Data in Workspaces 

  

You have created two virtual pages with many documents on them and learned about the most important concepts 

and functions of TeleTrader Professional. Before we end the guided tour, you now should save your work so that you 

can return to it later. To do this, we will introduce one last (but very important) concept: The workspace.  

Workspaces are containers for virtual pages and their documents 

 As you have already learnt, TeleTrader Professional offers documents like a chart or a price page to display quote 

data (or news). You can arrange several of these documents onto a virtual page to get a better overview of your 

work. And, as you will learn now, you can arrange several virtual pages into a workspace so that you can easily 

save them all at once. Your work will not get lost, and of course you can also open these virtual pages all at 

once, so that you can reuse them later on.  



TeleTrader Software AG 
Salzgries 15, A-1010 Wien, Österreich  
Tel  +43 1 533 16  56 - 0    Fax  +43 1 533 16 56 - 20 
E-Mail     office@teletrader.com     
Internet  http://professional.teletrader.com/ 

First Steps with TeleTrader Professional 22 

 Every time that you start TeleTrader Professional, it automatically opens a workspace for you. If you have 

selected the option Reopen last workspace in the login dialog, it will open the last workspace that you have 

worked with. If you did not select this option, Professional creates a new, empty workspace when you start the 

program. You can of course then open one of your saved workspaces. 

Note If you work with multiple monitors, a Professional workspace also remembers on which monitor it 

was displayed last and will automatically switch to this monitor.   

 So, when you opened Professional for the very first time, you actually also created your first workspace. All the 

documents you opened, and the virtual pages you created, are automatically part of this workspace. You see that 

creating a new workspace is very easy. However if you don’t save your workspace before you close Professional 

(or open another workspace), your work will be lost.  

Save your workspace before you close Professional 

  Therefore, you will now save your first workspace: To do this, choose File > Save Workspace. The dialog Save 

workspace as appears. 

 Choose the location where you want to save your workspace. Professional will suggest to save it into your 

Documents folder. This is usually a good idea, as all the other default workspaces are already there, and some 

shortcuts in the program require the workspaces to be all in one place. 

 

Note If you absolutely want to store your workspace in a different place, you are of course free to do so. 

You should however consider to change the path for Documents under Tools > Options > File 

Locations to your new location. 

 Enter a name for your workspace in the File name box. 

 Click Save. Your workspace is now saved on your computer – when you start Professional the next time, it 

should either be automatically opened, or you can open it manually with File > Open Workspace (depending on 

your settings in the login dialog). 

 Now that your work is safe, you can close Professional (you can of course also leave it open and try out some of 

the other tools, if you want too!). On the File menu, click Exit. 
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 Maybe Professional will ask you again if you want to save your workspace. This might happen if you have made 

any additional changes to your documents or virtual pages after you saved the workspace for the last time. If you 

click Yes, these changes will be saved too. If you click No, they won’t be.  

 

Note You can also save the answer to this question. For example, if you always want to save all 

changes, select the check box Don’t ask this question again and click Yes. From now on, 

Professional won’t ask again and simply save all changes to a workspace when you close it. You 

can of course later change this setting (under Tools > Options > Default Responses).  

Where is the TeleTrader Professional User Guide? 

  Throughout this guided tour, you were referred to the TeleTrader Professional User Guide for getting more 

information about a certain topic. You can find the user guide in Professional if you: 

 Click Help > Help on the menu, or 

 Press the F1 key on your keyboard 

The TeleTrader Professional User Guide covers all aspects of using the program. It also includes this guided tour, 

which there contains direct links to the appropriate topics of the user guide. 
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Connection Settings 

In this section, you will find an overview of the different connection settings for connecting TeleTrader Professional to 

the Market Data Server (MDS). This connection is needed to collect real-time and historic quotes, news and 

fundamental data.  

TeleTrader MDS Login Dialog 

   

On each start, TeleTrader Professional must connect to the Market Data Server (MDS) to collect real-time and 

historical quotes, news and fundamental data from multiple data feeds. On the first start of TeleTrader Professional, 

the TeleTrader MDS Login dialog is shown automatically. On future logins, the login dialog will only be displayed 

when the option Always show login dialog is selected, or when you hold the SHIFT key while starting Professional.  

To enter your login data and startup settings 

 The TeleTrader MDS Login dialog should be displayed automatically on the first start of Professional.  

Note If you have disabled the login dialog, but later want to change your login data, hold the SHIFT key 

while starting TeleTrader Professional. You can also change the setting under Tools > Datafeed 

Options. 

 

Control Description 

User Name Enter the TeleTrader Professional user name that you have received via e-

mail. 

Password Enter the password that you have received via e-mail. 

Save Check to save your login data. The next time you log in, you don’t have to 

enter your user name and password again. 

Always show login dialog Check to display the TeleTrader MDS login dialog on every start of 

Professional. 

Reopen last workspace Check to automatically open the workspace that you worked with last on every 

start of Professional. 

Server Enter the address of the TeleTrader Market Data Server. The default setting is 

mds*.ttweb.net.  
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Change this setting to 193.154.172.179 or 193.154.172.182 if you use a 

SOCKS proxy. 

Settings Click on this button to change the connection settings (see Connection 

Settings in the Login Dialog on page 26). 

I accept the terms in the 

licence agreement 

(I do not accept the licence 

agreement) 

You have to accept the terms in the licence agreement to be able to log in to 

TeleTrader Professional. 

EULA Click on this button to view the End User Licence Agreement. 

Sign up for a Demo Account! Click on this link to create a free demo account for TeleTrader Professional. 

Forgot your Password? Click on this link to send your password to the e-mail address that you 

provided during the registration process. 

Connection Settings in the Login Dialog 

In the TeleTrader MDS Login dialog, you can change the connection settings that are used to connect TeleTrader 

Professional to the Market Data Server to collect quotes and news, and the proxy settings used to collect fundamental 

data (company profiles and analyst recommendations) via a web service. We recommend to use the default settings 

and only change those if you have problems connecting to the TeleTrader servers (see also Connection Problems on 

page 31). 

To access the Connection Settings dialog, click Settings in the TeleTrader MDS Login dialog. 

Note If the login dialog is not shown on the start of TeleTrader Professional, hold the SHIFT key while 

starting TeleTrader Professional.  

Market Data Server settings 

 These settings control the connection to the Market Data Server. We recommend to always use the default settings. 

 

Control Description 

Ports Port numbers of the incoming connection from the remote server. Multiple 

ports must be separated with a comma.  

One of these ports must be open for the connection to the Market Data 

Server. Defaults ports are 2088 and 80. 

Use default setting Check to use the default port settings.  

Clear to enter your own port settings. 

SOCKS proxy settings 

 Use these settings only if you have to use a SOCKS proxy for connecting to the Market Data Server and are aware 

of its configuration. You have to manually set the entry Server in the TeleTrader MDS Login dialog to 

193.154.172.179 or 193.154.172.182 when you are using a SOCKS proxy. 
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Control Description 

Use SOCKS proxy Check to connect to the Market Data Server using a SOCKS proxy. 

IP and Port IP address and port of the SOCKS proxy divided by a colon, for 

example 10.0.0.222:1080. Ask your network administrator for your 

SOCKS configuration. 

User Name User name required by your SOCKS configuration. Leave empty if no 

user authentication is required. 

Password Password required by your SOCKS configuration. Leave empty if no 

user authentication is required. 

Web Service settings 

 These settings are used for the collection of fundamental data (company profiles and analyst recommendations), and 

not for real-time quote data feeds. 

 

Control Description 

Use web service (HTTP) data feed Check to enable the web service for fundamental data. 

Port Port number of the web service.  

This port must be open for the collection of fundamental data. Default 

port is 80. 

Use default setting Check to use the default port settings.  

Clear to enter your own port settings. 

Use Internet Explorer proxy settings Check to use the proxy settings of Internet Explorer. 

Manual proxy configuration Check to enter a different proxy configuration below. 

HTTP proxy Address of the HTTP proxy. 

Port Port of the HTTP proxy. 
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Monitoring the Connection on the Status Bar 

   

Once TeleTrader Professional has successfully connected to the Market Data Server and the program is started, you 

can monitor the status of the connection on the status bar: 

 

Changes in the connection status are indicated with an icon: 

 
Connection is established (Connected) 

 
Connection is interrupted (Disconnected) 

 
Connection is being reestablished (In progress) 

To reconnect to the Market Data Server 

When Professional loses the connection to the Market Data Server, you can try to establish a new connection. 

 Right-click on the connection status icon and choose Connect. 

 Professional tries to reestablish the connection.  

Note You can also manually interrupt the connection to the Market Data Server by choosing 

Disconnect. 

To change the settings for automatic reconnection 

You can define how Professional reacts if it loses the connection to the Market Data Server.  

 Right-click on the connection status icon and choose Settings. 

 On the left side of the dialog, choose Settings. 

 On the right side of the dialog, adapt the default settings to your needs. 

 

Control Description 

Automatic reconnect Check to let Professional try to reestablish the connection automatically. 

Reconnect x sec. Enter the amount of seconds after which Professional tries to reconnect. 
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Try to connect x times Enter the number of times that Professional tries to reconnect. 

Limitless Check to let Professional try to reconnect an unlimited number of times 

(until the connection is reestablished). 

Clear to let Professional try to reconnect only for the number of times 

defined above (even if the connection cannot be established). 

Show Login Dialog when 

reconnecting 

Check to show the login dialog when Professional tries to reconnect.  

Play sound when disconnect Check to play a sound when the connection is lost. You have to choose the 

sound file (WAV format) that should be played. 

To view detailed connection status information 

 Right-click on the connection status icon and choose Settings. 

 On the left side of the dialog, choose Connection Info. 

 

Label Description 

Present Status General status of the connection (Connected or Disconnected) 

Server Version Version number of the connected Market Data Server (quote data and news) 

Server Address IP address and port of the connected Market Data Server 

User Name Currently logged-in user 

Web Service domain name Domain name of the connected Web Service (fundamental data) 

Web Service IP/Port IP address and port of the connected Web Service 

Connection Log in the Information Pane 

    

You can also see information about the connection between TeleTrader Professional and the Market Data Server in 

the Information pane. The information is shown as a continuous log.  

To display the Information pane 

 On the View menu, click Information Pane. 

Note For all time data in the Information pane Greenwich Mean Time (GMT) is used. 
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To copy the data from the Information pane 

 Right-click on the Information pane and choose Select All. 

 Right-click again and choose Copy to Clipboard. 

 Insert the copied data into another program or text editor. 

Datafeed Options 

In the Datafeed Options dialog, you can change the display settings for the login dialog, and set a timeout for the 

connection. 

To change the datafeed options 

 On the Tools menu, choose Datafeed Options. 

 In the Datafeed Options dialog, adapt the default settings to your needs. 

 

Control Description 

Always show login dialog Check to display the TeleTrader MDS login dialog on every start of Professional. 

Timeout (in seconds) Enter the timeout in seconds after which the connection is considered 

interrupted. 
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Troubleshooting 

  

This section gives you some tips as to what you can do when you encounter a problem while working with TeleTrader 

Professional. If you cannot log in, or did log in but lost the connection afterwards, the sections Connection Problems 

on page 31 and Testing your Connection with the Connectivity Checker on page 32 might  help you.  

When you see an error message after login, please refer to the section Error Messages on page 33. If you want to 

contact the TeleTrader Professional support team and send specific data about a problem, look at the sections 

Sending an Error Report (Support Package) on page 34 or Reporting Bad Ticks or Wrong Data on page 35. 

Connection Problems 

  

If you cannot connect to the TeleTrader Market Data Server, TeleTrader Professional will either not start, or you will 

only be able to work with your offline database . If you are experiencing connection problems, follow the guide below 

to find and eliminate the possible cause for the problems. 

I cannot log in 

 You might receive an error message that gives you further hints as to where the problem lies.  

See Error Messages on page 33. 

 Make sure that the data in the login dialog is correct. 

- You can copy your user name and password from the e-mail with your login data and paste them into the 

login dialog to make sure you do not mistype any character. Be careful not to copy any additional blanks from 

the e-mail. 

- Make sure that the server name in the Server field of the login dialog is set to mds*.ttweb.net 

Exception: When you use a SOCKS proxy, the address should be set to 193.154.172.179 or 

193.154.172.182 

 Check if your Internet connection in general is still working.  

Open a web browser and try to go to some websites to verify this. If the Internet connection does not work, 

contact your network administrator or Internet service provider. 

 Test the connection with the Connectivity Checker. 

See Testing your Connection with the Connectivity Checker on page 32. If the test is successful, your network 

settings are correct. Check your login data again or contact the TeleTrader Professional support team. 

 Contact your network administrator and ask if your Internet connection and firewall is configured correctly to allow 

the connection to the Market Data Server. 

See System Requirements on page 2.  

 If the firewall settings cannot be changed accordingly, you can also try to connect using HTTP Tunneling 

software. 

See Alternative Ways to Connect to the TeleTrader Servers on page 39. 

 If you have already successfully logged in before: Contact your network administrator and ask if there were any 

changes in the Internet connection.  

Common problems are changes in the firewall configuration. See System Requirements on page 2. 

 Enter mds0.ttweb.net in the Server field of the login dialog and try to connect. 

This should only be a temporary workaround. Change the setting to mds*.ttweb.net again as soon as your 

connection problems are resolved. 

 Contact the TeleTrader Professional support team. 

See Customer Support on page 43. 
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I was logged in successfully, but the connection was lost 

When the connection between TeleTrader Professional and the Market Data Server is lost, the connection status icon 

in the status bar will show that Professional is disconnected. 

 Check if your Internet connection in general is still working.  

Open a web browser and try to go to some websites to verify this. If the Internet connection does not work, 

contact your network administrator or Internet service provider. 

 Try to reconnect.  

See Monitoring the Connection on the Status Bar on page 28. 

 Try to close Professional and log in again. 

If you still cannot log in, you might receive an error message that gives you further hints as to where the problem 

lies. See Error Messages on page 33. 

 Contact your network administrator and ask if there were any changes in the Internet connection.  

Common problems are changes in the firewall configuration. See System Requirements on page 2. 

 Contact the TeleTrader Professional support team. 

See Customer Support on page 43. 

Note Sometimes your connection might be lost if you are logged in to TeleTrader Professional on more 

than one computer with the same user account. TeleTrader Professional usually does not allow 

multiple sessions for one user at the same time, therefore all computers but one will automatically 

lose their connection to the Market Data Server. To connect the computer that you are working 

with at the moment, try to reconnect from that computer. All other computers with the same user 

login will be disconnected. 

Testing your Connection with the Connectivity Checker 

    

With the Connectivity Checker you can test if your computer can connect with the TeleTrader Market Data Server.  

To test your connection with the Connectivity Checker 

 Click on the Windows Start button and choose All Programs > TeleTrader Professional > Check 

connectivity. 

 Click the Start button and wait until the blue progress bar shows that the test is completed. 
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 If the connection test was successful, you will see one or more lines ending with OK.  

 

 If the connection test fails, the Connectivity Checker shows one or more lines with ERROR. 

 

 You can click the button Copy on the right to transfer the results to the clipboard, and then insert the copied data 

into another program or text editor. 

 

Error Messages 

If you cannot log in to TeleTrader Professional, you might receive one of the following error messages. Usually, they 

will help you to identify where the connection problem lies. 

Login failed, wrong username / password 

This error occurs when the user name and/or password that you provided in the login dialog are wrong. It also shows 

that Professional can in principle connect to the Market Data Server, which means that your other connection settings 

should be correct. 

Tips 

 Make sure that the user name and password in the login dialog are correct. 

Copy your user name and password from the e-mail with your login data and paste them into the login dialog to 

make sure you do not mistype any character. Be careful not to copy any additional blanks from the e-mail. 

 Request your password again if you have lost it. 

Click on the link Forgot your Password? and enter your user name in the form that appears. Your account data 

will be sent to the e-mail address that you provided during the registration process. 

 Sign up for a user account. 

If you do not know your login data yet, click on the link Sign up for a Demo Account! in the login dialog to sign 

up for a free trial account of TeleTrader Professional.  

Login failed, user account expired 

This error occurs when the user name that you provided in the login dialog is not valid anymore. It also shows that 

Professional can in principle connect to the Market Data Server, which means that your other connection settings 

should be correct. 

Tips 

 Contact the Professional support team to sign up for a permanent user account. 
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Cannot resolve server name 

This error can have several reasons: 

 The server name in the Server field of the login dialog is not correct.  

 The domain name could not be resolved (possibly DNS problems).  

 There are problems with the Internet connection.  

 A firewall is blocking the connection. 

Tips 

 Make sure that the server name in the login dialog is correct. 

The Server field of the login dialog should be set to mds*.ttweb.net 

Exception: When you use a SOCKS proxy, the address should be set to 193.154.172.179 or 193.154.172.182 

 Check if your Internet connection in general is still working.  

Open a web browser and try to go to some websites to verify this. If the Internet connection does not work, 

contact your network administrator or Internet service provider. 

 Test the connection with the Connectivity Checker. 

See Testing your Connection with the Connectivity Checker on page 32. If the test is successful, your network 

settings are correct. Check your login data again or contact the TeleTrader Professional support team. 

 Contact your network administrator and ask if your Internet connection and firewall is configured correctly to allow 

the connection to the Market Data Server. 

See System Requirements on page 2. 

 If the firewall settings cannot be changed accordingly, you can also try to connect using HTTP Tunneling 

software. 

See Alternative Ways to Connect to the TeleTrader Servers on page 39. 

 If you have already successfully logged in before: Contact your network administrator and ask if there were any 

changes in the Internet connection.  

Common problems are changes in the firewall configuration. See System Requirements on page 2. 

 Enter mds0.ttweb.net in the Server field of the login dialog and try to connect. 

This should only be a temporary workaround. Change the setting to mds*.ttweb.net again as soon as your 

connection problems are resolved. 

 Contact the TeleTrader Professional support team. 

See Customer Support on page 43. 

QuickBar Error. Line -1, Character -1 

This error occurs when the QuickBar cannot be loaded. The component msxml4.dll might be missing. 

Tips 

 Download the file msxml4.dll 

For example from this link: http://support.microsoft.com/kb/269238 

 Save this file into the folder C:/WINDOWS/System32 

 Try to start Professional again 

Sending an Error Report (Support Package) 

     

If the program encounters a serious problem, you can send an error report to the Professional support team. Such 

reports are also created automatically whenever the application experiences a severe error. 

To send an error report (support package) 

 On the Help menu, click Send support package. 

http://support.microsoft.com/kb/269238
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 Enter a description of the error and of all the steps that you took before the error occurred. Detailed information 

helps us to detect and fix potential software bugs.  

 Click Send Report. If you want to see the contents of the support package before sending it, click on the link 

next to Content. 

 

 The support package is generated and automatically attached to a new e-mail message. The process of 

collecting information after you clicked the Send Report button might take some minutes. 

 As soon as the e-mail message appears, click Send to forward your report to the Professional support team. 

Reporting Bad Ticks or Wrong Data 

   

If you see a bar or candle on a chart that seems to display wrong data, please notify TeleTrader. We will verify the 

data and, if necessary, correct the value as soon as possible. 

To report wrong data / bad ticks 

 Right-click on the bar or candle that displays wrong data and choose Report Bad Tick. 

 In the dialog window, select the check box Wrong value next to each price or value that is not correct. If there 

are several errors on the same bar, you can report them at the same time. 

 If you want to, you can also add a comment to your report. 

 Click Send. 
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Updates  

TeleTrader Professional includes an automatic update function. On every start of the program, Professional checks if 

you are running the most recent version. Therefore, if a newer version is available for download, you will be notified 

automatically. 

If you don’t want Professional to perform this check on every start, you can set the update interval to weekly or 

monthly checks. If you do so, you can also do an additional manual check for updates occasionally. 

Automatic Update Process 

  

As soon as Professional finds a new update, the update process will be run automatically when you start the program 

the next time. 

To follow the automatic update process 

 The installation package is downloaded from the server. Depending on the speed of your Internet connection, 

this will take some minutes. 

Note If you do not want to update Professional right now, click Cancel during the download. You will be 

asked to do the update again when you start the program the next time. 

 

 After the download has completed, TeleTrader Professional will be updated automatically. This process is not 

interactive, which means that you will not have to do anything during the update process. You might see the 

following window: 
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 When the update is finished, a message will appear. Even if the update process takes some time, please do not 

attempt to start Professional before this message is shown!  

 

 The update is now completed. Click OK and start Professional again. 

Note After an update, you might have to click on the option I accept the terms in the licence  

agreement in the login dialog before you can login to Professional. 

Checking for Updates 

   

You can check manually for updates. This is especially useful if you have set the update interval to a longer period, so 

that Professional does not detect new updates automatically on every start. 

To check for updates 

 On the Help menu, click Check for updates. 

 Professional looks for the latest available version and compares it with the version you are running now. If you 

are running the latest version this message appears: 

 

 If a newer version is available, you will be asked to update. Click Yes to update Professional now. 

 

Note If you click No, the update process is cancelled. You should then do the update as soon as 

possible. We recommend to always use the latest version of Professional. 

 The installation package is downloaded from the server. Depending on the speed of your Internet connection, 

this will take some minutes.  
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 After the download has completed, TeleTrader Professional will be closed automatically. You might be asked to 

save your workspace (unless you have disabled this question before).  

 The automatic update process is started now: See Automatic Update Process on page 36. Please wait until the 

update has completed, and then start Professional again. 

 

Changing the Update Interval 

TeleTrader Professional usually checks for updates on every start of the program. If this is inconvenient for you, you 

can change the update interval to weekly or monthly checks. 

To change the update interval 

 On the Tools menu, click Options. 

Note You can also click on the button Settings when the update dialog is shown on the screen. 

 On the left side of the dialog, choose Updater. 

 On the right side of the dialog, select the update interval that is most convenient to you (On each start, Weekly 

or Monthly). 

 

 Click OK. 

Note If you want to disable updates completely, please contact the TeleTrader Professional support 

team for the appropriate registry setting. 
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Third Party Software 

You can use some helpful third party software tools to overcome connectivity problems related to firewall or proxy 

settings, share workspaces between different PCs you are working on or install TeleTrader Professional on Apple 

Macs. 

Note TeleTrader is not connected with any of the companies producing that software and cannot 

guarantee that the solutions mentioned will work like expected. 

Alternative Ways to Connect to the TeleTrader Servers 

    

If local or corporate firewall or proxy settings prevents the usage of a TCP connection (which is required by 

Professional), and you cannot configure your firewall to allow outgoing TCP traffic to the TeleTrader servers, you can 

try using HTTP tunneling software which tunnels the TCP traffic through HTTP. If your environment supports the 

SOCKS protocol, Professional can also be configured to connect to a SOCKS proxy (see Connection Settings in the 

Login Dialog on page 26). 

Note If you are in a corporate environment, take care not to violate your in-house security and software 

policies. Always ask for permission before installing software. 

HTTP-Tunnel 

The HTTP-Tunnel Client runs in your system tray acting as a SOCKS server. It offers a free as well as a commercial 

service.  

 Download the HTTP-Tunnel Client from http://www.http-tunnel.com/ and install it on your computer. 

 In the HTTP-Tunnel Client, choose Settings > Add Ports/Applications and configure the destination IP 

193.154.172.179 with destination port set to 2088. 

 Start TeleTrader Professional. 

 In the TeleTrader MDS Login dialog, set the Server field to the IP address 127.0.0.1. 

 TeleTrader Professional should now be able to connect to the Market Data Server.  

Sharing Workspaces Through Online Drives 

    

Storing workspaces on an online drive allows you to share these workspaces between the different PCs that you are 

working on (for example your home PC and your work PC). You can also upload charts, price pages or workspaces 

on a network drive and share it with others. 

Online storage providers offer easy-to-use storage and backup facilities with various memory size packages. Some of 

them offer space on their servers for free. The storage space can be displayed on your desktop like any other 

physical drive. Files and folders can be dragged and dropped to the virtual drive directly without opening a browser 

window, and applications can save or load from it. 

Note If you are in a corporate environment, take care not to violate your in-house security and software 

policies. Always ask for permission before installing software. 

http://www.http-tunnel.com/
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Box.net 

Box.net offers 1 GB of free storing space. If you need more storing space, additional paid packages are available. For 

more information, look at their website under http://www.box.net . 

As Box.net is in principal an online service, you usually have to upload your files through their website. You can 

however assign a drive letter to your online storing space to save your Professional documents directly from within 

the program. 

To do this, you can for example use Novell NetDrive, WebDrive or any other program that allows the mapping of 

WebDAV storage (Web-based Distributed Authoring and Versioning) to drive letters. Use the address 

http://www.box.net/dav with your Box.net user name and password. 

Installing TeleTrader Professional on Apple Mac 

     

If you use an Apple computer with Intel processors, you can run Professional under OSX with the help of an emulator. 

To run Professional on a Mac you need an additional Windows license. 

Warning Depending on the configuration of your Mac (processor, RAM etc.) and the emulation software 

there can be minor latency in data transfer and higher CPU workload. 

Parallels Desktop 

Parallels Desktop simulates a virtual computer running any operating system (Windows, Linux etc.). You can work 

simultaneously with OSX applications and Professional without restarting your computer.  

Note The following description is an example of using Parallels Desktop to install TeleTrader 

Professional on a Mac. You can also use other virtualization software that allows you to run a 

Windows operating system on your Mac. 

 Download Parallels Desktop from http://www.parallels.com and install it on your computer. 

 The installation assistant also leads you through the installation of the Windows operating system. 

 After the installation is completed, Parallels Desktop starts automatically and creates a Windows icon on your 

desktop.  

 

 To optimize the handling of Parallels Desktop, run the following commands from the Actions menu: 

- Install Parallel Tools 

- Run Parallels Compressor 

- Optional: Install Kaspersky Internet Security Suite (antivirus software) 

These procedures will take some minutes. Please wait for the completion of the respective installation sequence, 

Windows will be restarted afterwards.  

 Whenever Parallels Desktop is active, the Windows taskbar is displayed at the bottom of the screen. You can 

now start OSX applications as well as Windows applications.  

http://www.box.net/
http://www.box.net/dav
http://www.parallels.com/
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 You can then install TeleTrader Professional on the virtual Windows operating system. 

 After the installation is completed, you can include the Professional icon in the OSX dock: Right-click the icon 

and choose Include in Dock. 

 

 To use keyboard shortcuts in emulated mode, additionally press the FN key. For example, to open the Symbol 

Search dialog, press FN + F7. 





TeleTrader Software AG 
Salzgries 15, A-1010 Wien, Österreich  
Tel  +43 1 533 16  56 - 0    Fax  +43 1 533 16 56 - 20 
E-Mail     office@teletrader.com     
Internet  http://professional.teletrader.com/ 

Customer Support 43 

Customer Support 

     

If you have further questions about TeleTrader Professional, you can contact our support team. The easiest way to do 

this is by using the Online Support which is integrated in the program. You can of course also contact us by e-mail, 

telephone or regular mail. 

Online support 

You can submit a query (ticket) to the TeleTrader Professional support team and view the status of your queries 

online. 

To submit a query to customer support 

 On the Help menu, click Online Support and log in with your Professional user name and password. 

 In the form, enter your request. Please try to be as specific as possible, and also mention what steps you have 

already tried to resolve the problem. 

 

 You can also attach a file (for example a sample workspace) to your message.  

 Click Submit to send your query to customer support.  

 The TeleTrader Professional support team will answer your request as soon as possible. All answers will be sent 

to the e-mail address that you provided during the registration process. 

To view the status of your queries 

 On the Help menu, click Online Support and log in with your Professional user name and password. 

 Click on My Tickets to view the status of your submitted queries. 

E-Mail support 

When you write an e-mail to the TeleTrader Professional support team, please mention your Professional user name 

in your message. 

 For technical requests, send an e-mail to support@teletrader.com  

mailto:support@teletrader.com


TeleTrader Software AG 
Salzgries 15, A-1010 Wien, Österreich  
Tel  +43 1 533 16  56 - 0    Fax  +43 1 533 16 56 - 20 
E-Mail     office@teletrader.com     
Internet  http://professional.teletrader.com/ 

Customer Support 44 

 For information about products and prices, send an e-mail to professional@teletrader.com  

Phone and fax 

You can reach the TeleTrader Professional support team Monday through Friday between 8:30 AM and 06:00 PM 

(Central European Time). 

 Austria (Main Office) Germany Hungary Serbia 

Phone +43 (0)1 533 16 56-0  +49 (0)69 299 713-0 +361 327 4080  +381 11 3067-605-45 

Fax +43 (0)1 533 16 56-20 +49 (0)69 299 713-20 +361 327 4081  +381 11 2650-131 

No phone support is available on Austrian national holidays. Please consult our website for the current schedule: 

http://professional.teletrader.com/holidays  

Postal address 

 

Austria (Main Office) Hungary Serbia 

TeleTrader Software AG 

Salzgries 15 

1010 Vienna 

Portfolio - TeleTrader Kft 

Polgár u. 8-10 

1033 Budapest 

TeleTrader d.o.o. 

Bul. vojvode Misica 39a/III 

11040 Belgrade  

 

mailto:professional@teletrader.com
http://professional.teletrader.com/holidays
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